Home

Graphcat

WordPerfect Photo Album Catalogs & Clip Art

published by Science Translations


February 7th, 2008 at 7:02 pm

WordPerfect 9 in XP Media Center 2002

Postby Weston on Thu Feb 07, 2008 11:38 am
I have been using WordPerfect 9 SP4 on a Windows XP SP2 computer for about 5 years. I am replacing my old computer with a new computer that has Windows XP Media Center 2002 SP2. I installed Wordperfect 9 (build 9.0.0.883) from my official WordPerfect Office 2000 on this new computer, but cannot get the program to load.

The error message I get is:
“WordPerfect 9 has encountered a problem and needs to close. We are sorry for the inconvenience… Please tell Microsoft about this problem.”

I log the error with Microsoft and get no response from them.

I uninstalled Wordperfect 9 and reinstalled after rebooting and get the same results

I went to Corel’s website and they say they do not support WordPerfect 9 under Windows XP…

Any help would be appreciated.

Wes (in CA)

Postby Graphcat on Thu Feb 07, 2008 11:48 am

Wes–

From your description, I’m not sure WHEN the error occurs. If install completes, but then the program won’t run, then the issue is that WP9 isn’t compatible with XP. That’s a known problem–the basic fix is to find the ‘compatibility’ tab in the icon properties for WP9 (QP9, etc), and tell XP to run this program as if it were Windows 2000 Pro, and to ‘disable themes’. That will reduce crashes considerably, to the point where the product will be reasonably reliable, but turn on timed document backup, as always.

If the problem is during install, more of a description of ‘when’ will help, as in identifying the last screen that appears before the crash, and what error message appears, besides the one from Windows.

Jerry Stern
Moderator and Webmaster
Author of Graphcat and FileTiger
http://www.startupware.com
http://www.filetiger.com
http://www.graphcat.com

Postby Weston on Thu Feb 07, 2008 12:19 pm
Jerry,

Yes, the install completes fine. The failure occurred in the loading of the WP 9.0 program.

With your suggestion, I took a look at the “Compatibility” tab under Properties and was able to solve the loading problem! – After trial and error I found that WordPerfect 9 did not like the advanced video board driver in this new computer. I set the Display Settings color scheme to “256 colors” and everything seems to work!

Thank you very much.

Wes

-